Unleash - Degraded performance in EU – Incident details

Degraded performance in EU

Resolved
Operational
Started about 1 year agoLasted 5 minutes

Affected

app.unleash-hosted.com [EU region]

Operational from 7:56 AM to 8:01 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We had 5 minute of degraded performance during an infrastructure upgrade