Admin UI failing to load static assets

Resolved
Degraded performance
Started almost 3 years ago Lasted about 1 hour

Affected

app.unleash-hosted.com [EU region]
Updates
  • Resolved
    Resolved

    The incident has been resolved.

    The issue was related to a deployment of our static assets which failed, even if AWS CodeDeploy reported the deployment as successful. The consequence was that the Unleash Admin UI available for some of our PRO customers in the EU region. This incident did not affect the API and the customer applications connected was not impacted.

    Enterprise customers was not affected by this issue.

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Identified
    Identified

    We started to work on a fix for this incident.

  • Investigating
    Investigating

    We are getting reports that the Admin UI is rendering a blank page.