Unleash - Sign-in page unreachable – Incident details

Sign-in page unreachable

Resolved
Partial outage
Started 16 days agoLasted 38 minutes

Affected

app.unleash-hosted.com [EU region]

Partial outage from 9:17 PM to 9:45 PM, Operational from 9:45 PM to 9:55 PM

us.app.unleash-hosted.com [US region]

Partial outage from 9:17 PM to 9:45 PM, Operational from 9:45 PM to 9:55 PM

Updates
  • Resolved
    Resolved

    All systems are fully operational again. It only impacted the sign-in of new users. No customer applications impacted.

  • Monitoring
    Monitoring

    We are seeing improvements on the sign-in at it looks healthy again.

  • Identified
    Identified

    we have identified the issue and working on an solution.

  • Investigating
    Investigating
    We are currently investigating this incident.