Completed
RDS cluster upgrade

Status
Resolved after 30 minutes
Started
November 10, 2022 at 6:00 AM
Completed
November 10, 2022 at 6:30 AM
Affects
app.unleash-hosted.com [EU region]
  • Completed
    November 10, 2022 at 6:30 AM

    Maintenance has completed successfully

  • In progress
    November 10, 2022 at 6:00 AM

    Maintenance is now in progress

  • Planned
    November 10, 2022 at 6:00 AM

    We are planning for a scheduled maintenance.

    The service will be unstable for about 2 minutes during fail over for about 20% of our customers in eu region.