Resolved
One customer instance experience high 502 rates

Started
October 06, 2022 at 4:59 PM
Status
Resolved after less than a minute

Impact

Partial outage
Affected
app.unleash-hosted.com [EU region]
  • Resolved

    We are continuing to work on a fix for this incident. Our data shows it only impacted a single customer in the EU region.

    We will do a post-mortem to understand why this happened and how we can improve our alerting system to catch this earlier.