Resolved
Certificate issue for "app.unleash-hosted.com"

Started
April 11, 2022 at 9:01 AM
Status
Resolved after 26 minutes

Impact

Partial outage
Affected
app.unleash-hosted.com [EU region]
  • Resolved

    We just resolved the issue!

  • Monitoring

    We implemented a fix and currently monitoring the result.

  • Identified

    We are continuing to work on a fix for this incident.

  • Resolved

    We just resolved the issue!