Resolved
Database outage

Started
September 02, 2021 at 3:38 PM
Status
Resolved after 29 minutes

Impact

Partial outage
Affected
app.unleash-hosted.com [EU region]
  • Resolved

    We just resolved the issue!

  • Monitoring

    We restored the database cluster successfully. Unleash instances should be coming up shortly.

  • Identified

    We started restoring the database cluster. It affects ~20% of pro customers in EU region.

  • Investigating

    We are currently investigating this incident.