Resolved
Release of 4.1.0 with bad configuration.

Started
August 31, 2021 at 7:30 PM
Status
Resolved after 6 minutes

Impact

Operational
Affected
app.unleash-hosted.com [EU region]
  • Resolved

    We just resolved the issue!

  • Monitoring

    We implemented a fix and currently monitoring the result. It affected all pro customers in the EU region. The API was up all the time, but the Admin UI was unavailable for a few minutes for some customers.

  • Identified

    We are continuing to work on a fix for this incident.

  • Investigating

    We are currently investigating this incident.