Resolved
DNS lookup issues

Started
January 04, 2021 at 6:00 PM
Status
Resolved after about 5 hours

Impact

Partial outage
Affected
www.getunleash.io
app.unleash-hosted.com [EU region]
docs.getunleash.io
us.app.unleash-hosted.com [US region]
  • Resolved

    Our DNS provider just resolved the issue!

  • Identified

    Our DNS provide is experiencing a DDoS Attack affecting mostly customers outside Europe. It does not affect existing connections, but can make it difficult to resolve our DNS from a new location.

  • Investigating

    We are currently investigating this incident.