Resolved
Some customers experience issues

Started
May 28, 2021 at 11:50 AM
Status
Resolved after 16 minutes

Impact

Minor outage
Affected
app.unleash-hosted.com [EU region]
  • Resolved

    We just resolved the issue!

  • Monitoring

    We implemented a fix and currently monitoring the result.

  • Identified

    We have identified a fix for the issue and are now applying it to our cluster.

  • Investigating

    We are currently investigating this incident.