Degraded performance - Failure to load CSS

Resolved
Degraded performance
Started 9 months ago Lasted about 3 hours

Affected

app.unleash-hosted.com [EU region]
us.app.unleash-hosted.com [US region]
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Update

    The CSS issues does not impact customers with an Enterprise contract.

  • Investigating
    Investigating

    Some users are reporting struggles with loading a CSS file. This prevents from viewing network tab and feature metrics. Investigation is in process