Resolved
During upgrade some instances in EU is crashing.

Started
August 05, 2022 at 10:46 AM
Status
Resolved after 23 minutes

Impact

Partial outage
Affected
app.unleash-hosted.com [EU region]
  • Resolved

    We just resolved the issue!

  • Monitoring

    We implemented a fix and currently monitoring the result.

  • Identified

    We identified a the root cause and working on rolling out a fix.

  • Investigating

    We deployed a new version of Unleash and experience some issues for some of our customers.